<!DOCTYPE html>
<html lang="en">
<head>
<title>EEO Report  &#8211;  KFAR 660 AM</title>
<meta charset="UTF-8" />

<meta name="description" content="As of September 30, 2017, Rob Ingstad Licenses, LLC has fewer than five fulltime (30 hours/week) employees.  Thus, no Annual EEO Report is required." />
<meta name="keywords" content="," /><!--End Meta Tags For SEO-->
<meta property="og:title" content="EEO Report  "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://kfar660.com/blog/2017/10/11/eeo-report/"/>
<meta property="og:image" content=""/>
<meta property="og:description" content="As of September 30, 2017, Rob Ingstad Licenses, LLC has fewer than five fulltime (30 hours/week) employees.  Thus, no Annual EEO Report is required."/>
<meta property="og:site_name" content="KFAR 660 AM"/>
	<link rel="stylesheet" type="text/css" href="http://kfar660.com/wp-content/themes/goodnews/style.css" />

 
<link href='http://kfar660.com/wp-content/themes/goodnews/responsive.css' rel='stylesheet' type='text/css'>
<link href='http://kfar660.com/wp-content/themes/goodnews/css/dark.css' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Play:400,700' rel='stylesheet' type='text/css'>
<!-- Custom favicon -->
<link rel="shortcut icon" href="http://kfar660.com/wp-content/uploads/2012/11/kfar2-150x150.png" />

<!-- feeds, pingback -->
  <link rel="alternate" type="application/rss+xml" title="KFAR 660 AM RSS Feed" href="http://kfar660.com/feed/" />
  <link rel="pingback" href="http://kfar660.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
        <style type="text/css">
        </style>
        <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KFAR 660 AM &raquo; EEO Report Comments Feed" href="http://kfar660.com/blog/2017/10/11/eeo-report/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kfar660.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_stytle-css'  href='http://kfar660.com/?ai1ec_render_css=1478556516&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='weather-main-css-css'  href='http://kfar660.com/wp-content/plugins/respondo-weather/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='weather-play-font-css'  href='http://fonts.googleapis.com/css?family=Play%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_-css'  href='http://fonts.googleapis.com/css?family=' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://kfar660.com/wp-content/themes/goodnews/builder/js_composer/assets/bootstrap/css/bootstrap.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://kfar660.com/wp-content/themes/goodnews/builder/js_composer/assets/css/js_composer_front.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://kfar660.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fts-popup-css'  href='http://kfar660.com/wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://kfar660.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.69' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://kfar660.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://kfar660.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kfar660.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"http:\/\/kfar660.com\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"http:\/\/kfar660.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kfar660.com/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kfar660.com/wp-content/plugins/respondo-weather/js/weatherinfo.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kfar660.com/wp-content/themes/goodnews/js/jquery.cycle.all.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kfar660.com/wp-content/themes/goodnews/js/jquery.tools.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kfar660.com/wp-content/themes/goodnews/js/jquery.cookie.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kfar660.com/wp-content/themes/goodnews/js/jquery.jplayer.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kfar660.com/wp-content/themes/goodnews/js/effects.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kfar660.com/wp-content/themes/goodnews/js/jquery.tweet.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kfar660.com/wp-content/themes/goodnews/js/jquery.prettyPhoto.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kfar660.com/wp-content/themes/goodnews/js/jquery.tipsy.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kfar660.com/wp-content/themes/goodnews/js/jquery.fitvids.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kfar660.com/wp-content/themes/goodnews/js/jquery.li-scroller.1.0.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://kfar660.com/wp-content/plugins/all-in-one-event-calendar/app/view/admin/js/require.js?ver=1.10-standard' data-main='http://kfar660.com/wp-content/plugins/all-in-one-event-calendar/app/view/admin/js/main.js'></script>
<script type='text/javascript' src='http://kfar660.com/wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://kfar660.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kfar660.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kfar660.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='KFAR History' href='http://kfar660.com/blog/2014/10/14/kfar-history/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://kfar660.com/blog/2017/10/11/eeo-report/" />
<link rel='shortlink' href='http://kfar660.com/?p=3232' />
<link rel="alternate" type="application/json+oembed" href="http://kfar660.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkfar660.com%2Fblog%2F2017%2F10%2F11%2Feeo-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kfar660.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkfar660.com%2Fblog%2F2017%2F10%2F11%2Feeo-report%2F&#038;format=xml" />
        <script type="text/javascript">
            var myAjaxFTS = 'http://kfar660.com/wp-admin/admin-ajax.php';
        </script>
                <script type="text/javascript">
            var myAjaxFTS = 'http://kfar660.com/wp-admin/admin-ajax.php';
        </script>
        
    <!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

      <script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
 <style type="text/css">
body {
background-repeat:repeat;
background-attachment: scroll;
 
font-size:12px;
font-weight: Normal;
}
a:link, a:visited, a:active, a:focus, .cat_article_content .article_read_more:hover, a.nb_recent_more:hover, .tweet_list li a, .news_box ul.more_news li span {
color:#ffffff;
}
a:hover, .cat_article_content .article_read_more, a.nb_recent_more, .tweet_list li a:hover, .news_box .recent_news_content span a:hover, .article_meta a:hover {
color:#EEA903;
}

.single_article_content h1 {
font-size:36px;
font-weight: Normal;
}

.single_article_content h2 {
font-size:30px;
font-weight: Normal;
}

.single_article_content h3 {
font-size:24px;
font-weight: Normal;
}

.single_article_content h4 {
font-size:18px;
font-weight: Normal;
}

.single_article_content h5 {
font-size:14px;
font-weight: Normal;
}

.single_article_content h6 {
font-size:12px;
font-weight: Normal;
}

/*----------------------------------
 *          Main font
 ----------------------------------*/
#navigation ul.nav > li a , .slider_items .slider_caption h2, .slider_items .slider_caption h2 a, .lates_video_news .widget_title, .news_box .news_box_heading h2, .sidebar .widget .widget_title, .sidebar .widget input.sb, #footer .widget .widget_title, .cat_title, .tabbed_widget ul.tabbed_nav li a, .mom_social_counter .sc_item .social_box span, ul#ticker01 li a, #crumbs {
font-family: !important;
}
/*******************************************************************
 *      Colors Start Here 
 *****************************************************************/
/*    Alert Bar   */
.top_alert {
background-repeat:no-repeat;
background-attachment: scroll;
 
color:#ffffff;
}
.top_alert a:hover {
color:#EEA903;
}
/*    Topbar & bottombar     */
.top_bar, .top_bar ul.top_nav li ul, .bottom_bar {
background-repeat:no-repeat;
background-attachment: scroll;
 
}
.top_bar ul.top_nav li a, .bottom_bar a, .bottom_bar p.copyrights {
color:#ffffff;
}
.top_bar ul.top_nav li ul, .top_bar ul.top_nav li ul li {
border-color:#EEA903;
}
/*  Header  */
#header {
background-repeat:repeat;
background-attachment: scroll;
 
}

/*      Navigation      */
#navigation .nav_wrap {
background-repeat:repeat;
background-attachment: scroll;
 
}
#navigation ul.nav > li a {
color:#ffffff;
}
#navigation ul.nav li ul li a:hover {
color:;
background-repeat:repeat;
background-attachment: scroll;
 
}
/*     Feature      */
/*     Widgets  */
.sidebar .widget, .lates_video_news, .news_box, .cat_article, .ticker_widget, .news_boxes_tabs {
}
.sidebar .widget .widget_title, .lates_video_news .widget_title, .news_boxes_tabs ul.custom_tabs {
}
/*  NewsBox */

#footer .widget .widget_title {
color:#ffffff;
}
.footer_wrap, #footer a:link, #footer a:visited, #footer a:active, #footer a:focus  {
color:#ffffff;
}
#footer a:hover  {
color:#EEA903;
}
/* News Ticker */
.ticker_widget {
}
ul#ticker01 li a {
font-size:13px;
font-weight: Normal;
}

/* News Ticker */
/*----------------------------------
 *          review
 ----------------------------------*/

/*----------------------------------
 *          end review
 ----------------------------------*/



 
@media only screen and (min-width: 768px) and (max-width: 989px) {
    }
@media only screen and (min-width: 480px) and (max-width: 767px) {
       
}
@media only screen and (min-width: 320px) and (max-width: 479px) {
       }

</style>
<!-- Modify -->

<script src="http://kfar660.com/wp-content/themes/goodnews/js/jquery.countdown.js"></script>
<link rel='stylesheet' href="http://kfar660.com/wp-content/themes/goodnews/jquery.countdown.css" />
<style type="text/css">
	     @media only screen and (min-width: 320px) and (max-width: 479px)
	     {
	     .wheeler-dealer 
	     { 
	     display:none !important; 
	     }
	     }
	     </style><link rel='stylesheet' href="http://kfar660.com/wp-content/themes/goodnews/css/listenlive-style.css" />
<script type="text/javascript">
jQuery(document).ready(function()
	{
	//if(/Chrome/.test(navigator.userAgent))
	if(jQuery.browser.mozilla)
		{
		jQuery("head").append("<style>.main-degree { background:url(http://kfar660.com/wp-content/themes/goodnews/images/degree.png) 0px 5px no-repeat; } </style>");
		jQuery("head").append("<style>.sidebar-main-degree { background:url(http://kfar660.com/wp-content/themes/goodnews/images/degree.png) 0px 5px no-repeat; } </style>");
		}
	
	if((navigator.userAgent.match(/iPhone/i)) || (navigator.userAgent.match(/iPod/i))) 
		{
		if (document.cookie.indexOf("iphone_redirect=false") == -1) 
			{
			jQuery("head").append("<style>.menu-nav-menu-container { padding:3px 0px; } </style>");
			}
		}

	});
</script>

<!-- Modify Ends -->
<style> 
	.in-open
		{
		background:url(http://kfar660.com/wp-content/themes/goodnews/images/to-open.png) no-repeat;
		width: 48px;
		height: 44px;
		float: left;
		}</style><style>
.ai1ec-agenda-view .ai1ec-event,
.box_outer .ai1ec-agenda-view .ai1ec-event:hover,
.ai1ec-agenda-view .ai1ec-event.ai1ec-expanded:hover {
	margin-top: 0!important;
}
</style>
</head>
<body class="post-template-default single single-post postid-3232 single-format-standard wpb-js-composer js-comp-ver-3.3.3">
            <div class="fixed">
	<div id="header_wrap">
<div id="top" class="top_bar">
    <div class="inner">
     			     <ul id="menu-top-nav-menu" class="top_nav"><li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="http://kfar660.com/weather/">Weather</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://kfar660.com/calendar/">Calendar</a></li>
</ul>			               <!--     <div class="mobileTopMenu_wrap">
  <div id="mobile_top_menu_secondary" class="menu-top-nav-menu-container"><select class="mobileTopMenu" id="mobileTopMenu" name="mobileTopMenu" onchange="location.href = document.getElementById('mobileTopMenu').value;"><option value="http://kfar660.com/weather/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253">Weather</option><option value="http://kfar660.com/calendar/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254">Calendar</option></select></div>     </div>
            <!-- For listen Live -->
		<div class="listenlive-wraper">
	<div class="listenlive">
		<ul class="listenlive-menu">
			<style>
					.listenlive-menu .menu-settings:hover
						{
						border-bottom:5px solid #333435 !important;
						padding-bottom:0px !important;
						}
					.menu-settings a:hover
						{
						background:#4E5154;
						}
					.menu-settings a
						{
						color: #C8C8C8;
						font-size: 14px;
						padding:7px;
						width:92%;
						float:left;
						font-family: play;
						}
					.menu-settings a:hover, .menu-settings li:hover
						{
						color: #EEA903;
						}
					.listenlive-menu
						{
						background: #3A3C3D !important;
						min-width: 169px;
						}
					</style>					<li class="menu-settings">
						<a href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=KFAR" target="_blank">
							KFAR 660AM						</a>
					</li>
						</ul>
	</div>
</div>
				        <!-- End listen Live -->
        	        <ul class="top_social_icons">
        
                <li class="facebook"><a href="http://www.facebook.com/LocalTalkRadio?fref=ts#!/LocalTalkRadio?fref=ts">facebook</a></li>        
        
        
        
                             <li class="rss"><a href="http://kfar660.com/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul>
	    </div> <!--End Inner-->
</div> <!--End Topbar-->

<header id="header">
    <div class="top_line"></div>
<div class="inner">
    <div class="logo">
<a href="http://kfar660.com">
		<img src="http://kfar660.com/wp-content/uploads/2012/11/kfar2-150x150.png" alt="KFAR 660 AM" />
	</a>
    </div> <!--End Logo-->
    	
	<!-- 50/50 Fridays -->
		<div class="wheeler-dealer">
		<a target="_blank" href="http://nnbfa.incentrev.com"><img src="http://ingstadbroadcasting.com/kfar660/wp-content/uploads/2013/02/50-50-fridays.png" /></a>
		<!--<script>
jQuery(function(){

	var ts = new Date("December 15, 2012 0:0:0 UTC-8");

	jQuery('#countdown').countdown({
		timestamp	: ts
	});	
	
});
</script>
<div class="in-center">
	<div class="wheeler-text" style="font-size:20px">
		50/50 Fridays		<div id="countdown" class="countdownHolder"></div>
	</div>
	<div class="dealer-wraper">
		<div class="in-open"></div>
		<div class="link-text"><a href="http://www.google.com">Click to Go Now!</a></div>
	</div>
</div>-->
	</div>
		<!-- End of 50/50 Fridays -->
	<div class='top_ad' style='margin-top: 31px;'><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div> <!--Inner-->
</header> <!--End Header-->
	</div> <!--End Header Wrap-->
<nav id="navigation">
    <div class="nav_wrap">
    <div class="inner">
     				<ul class="nav home-image" style="float: left;">
					<li class="home" style="border-right: none;overflow: hidden;width: 46px;">
						<a href="http://kfar660.com">Home</a>
					</li>
			    </ul>
			     <ul id="menu-nav-menu" class="nav"><li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-305"><a href="http://kfar660.com/blog/category/on-air/">KFAR ON-AIR</a>
<ul class="sub-menu">
	<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="http://kfar660.com/blog/category/the-michael-dukes-show/">The Michael Dukes Show</a></li>
	<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="http://kfar660.com/blog/category/joe-navas-shooters-corner/">Joe Nava&#8217;s Shooters&#8217; Corner</a></li>
	<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="http://kfar660.com/blog/category/doug-stephans-good-day/">Doug Stephan&#8217;s Good Day Normally</a></li>
	<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="http://kfar660.com/blog/category/lars-larson/">Lars Larson</a></li>
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="http://kfar660.com/blog/category/sean-hannity/">Sean Hannity</a></li>
	<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="http://kfar660.com/blog/category/the-glenn-beck-show/">The Glenn Beck Show</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="http://kfar660.com/blog/category/dave-ramsey/">Dave Ramsey</a></li>
	<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="http://kfar660.com/blog/category/problem-corner/">Problem Corner</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394"><a href="http://kfar660.com/blog/category/patriots-lament/">Patriot&#8217;s Lament</a></li>
	<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="http://kfar660.com/blog/category/health-talk/">Health Talk</a></li>
</ul>
</li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="http://kfar660.com/blog/category/chat/">Chat</a></li>
<li id="menu-item-2893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2893"><a href="http://kfar660.com/blog/2013/02/25/kfar-on-air-schedule/">KFAR On-Air Schedule</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="http://kfar660.com/blog/category/pictures/">Pictures</a></li>
<li id="menu-item-2912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2912"><a href="http://kfar660.com/audio-archives/">Audio Archives</a></li>
<li id="menu-item-2427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2427"><a href="http://kfar660.com/jobs/">JOBS</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-ancestor current-menu-parent menu-item-has-children menu-item-380"><a href="http://kfar660.com/blog/category/contact-information/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-2844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2844"><a href="http://kfar660.com/blog/2013/02/24/contact-information/">Contact Information</a></li>
	<li id="menu-item-3234" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-3234"><a href="http://kfar660.com/blog/2017/10/11/eeo-report/">EEO Report</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1821"><a href="http://kfar660.com/auction/">Auction</a></li>
</ul>			      <div id="mobile_menu_secondary" class="menu-nav-menu-container"><select class="mobileMainMenu" id="mobileMainMenu" name="mobileMainMenu" onchange="location.href = document.getElementById('mobileMainMenu').value;"><option><a href="http://kfar660.com">Home</a></option><option value="http://kfar660.com/blog/category/on-air/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-305">KFAR ON-AIR</option><option value="http://kfar660.com/blog/category/the-michael-dukes-show/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312">&nbsp;&nbsp;&nbsp;&nbsp;The Michael Dukes Show</option><option value="http://kfar660.com/blog/category/joe-navas-shooters-corner/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304">&nbsp;&nbsp;&nbsp;&nbsp;Joe Nava&#8217;s Shooters&#8217; Corner</option><option value="http://kfar660.com/blog/category/doug-stephans-good-day/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302">&nbsp;&nbsp;&nbsp;&nbsp;Doug Stephan&#8217;s Good Day Normally</option><option value="http://kfar660.com/blog/category/lars-larson/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306">&nbsp;&nbsp;&nbsp;&nbsp;Lars Larson</option><option value="http://kfar660.com/blog/category/sean-hannity/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309">&nbsp;&nbsp;&nbsp;&nbsp;Sean Hannity</option><option value="http://kfar660.com/blog/category/the-glenn-beck-show/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311">&nbsp;&nbsp;&nbsp;&nbsp;The Glenn Beck Show</option><option value="http://kfar660.com/blog/category/dave-ramsey/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301">&nbsp;&nbsp;&nbsp;&nbsp;Dave Ramsey</option><option value="http://kfar660.com/blog/category/problem-corner/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395">&nbsp;&nbsp;&nbsp;&nbsp;Problem Corner</option><option value="http://kfar660.com/blog/category/patriots-lament/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394">&nbsp;&nbsp;&nbsp;&nbsp;Patriot&#8217;s Lament</option><option value="http://kfar660.com/blog/category/health-talk/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392">&nbsp;&nbsp;&nbsp;&nbsp;Health Talk</option><option value="http://kfar660.com/blog/category/chat/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393">Chat</option><option value="http://kfar660.com/blog/2013/02/25/kfar-on-air-schedule/" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2893">KFAR On-Air Schedule</option><option value="http://kfar660.com/blog/category/pictures/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308">Pictures</option><option value="http://kfar660.com/audio-archives/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2912">Audio Archives</option><option value="http://kfar660.com/jobs/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2427">JOBS</option><option value="http://kfar660.com/blog/category/contact-information/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-ancestor current-menu-parent menu-item-has-children menu-item-380">Contact Us</option><option value="http://kfar660.com/blog/2013/02/24/contact-information/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2844">&nbsp;&nbsp;&nbsp;&nbsp;Contact Information</option><option value="http://kfar660.com/blog/2017/10/11/eeo-report/" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-3234">&nbsp;&nbsp;&nbsp;&nbsp;EEO Report</option><option value="http://kfar660.com/auction/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1821">Auction</option></select></div>    
   </div> <!--Inner-->
    </div> <!--End Nav Wrap-->
</nav> <!--End Navigation-->
<div class='box_banner add-after-content' style='text-align: center;width:100%;overflow:hidden'>
<iframe width="728" height="90" frameborder="0" scrolling="no" noresize style="width:728px;height:90px;overflow:hidden;" src="http://ssiadnweb.securenetsystems.net/advertising/on_site_adn.cfm?stationCallSign=KCBF&autoRefresh=false&requestAssetType=D"></iframe>
</div>
    <div class="inner">
    <div class="box_outer nt_bd">
    <div class="ticker_widget">
	<div class="news_ticker">
	    <div class="right_arrow"></div>
	<ul id="ticker01">
                                                     	<li><span>&raquo;</span><a href="http://kfar660.com/blog/2017/10/11/eeo-report/">EEO Report</a></li>
        	<li><span>&raquo;</span><a href="http://kfar660.com/blog/2014/10/14/kfar-history/">KFAR History</a></li>
        	<li><span>&raquo;</span><a href="http://kfar660.com/blog/2014/09/14/problem-corner/">Problem Corner</a></li>
        	<li><span>&raquo;</span><a href="http://kfar660.com/blog/2013/02/26/audio-archives/">Audio Archives</a></li>
        	<li><span>&raquo;</span><a href="http://kfar660.com/blog/2013/02/25/patriots-lament/">Patriot&#8217;s Lament</a></li>
        	<li><span>&raquo;</span><a href="http://kfar660.com/blog/2013/02/25/kfar-on-air-schedule/">KFAR On-Air Schedule</a></li>
        	<li><span>&raquo;</span><a href="http://kfar660.com/blog/2013/02/25/kfar-chat/">KFAR Chat</a></li>
        	<li><span>&raquo;</span><a href="http://kfar660.com/blog/2013/02/24/contact-information/">Contact Information</a></li>
        	<li><span>&raquo;</span><a href="http://kfar660.com/blog/2013/02/24/dave-ramsey/">Dave Ramsey</a></li>
        	<li><span>&raquo;</span><a href="http://kfar660.com/blog/2013/02/24/the-glenn-beck-show/">The Glenn Beck Show</a></li>
        	        		</ul>
	</div><!--News Ticker-->
    </div> <!--End Widget-->
    </div> <!--box outer-->

</div> <!--End Inner-->
<div class="inner">
    <div class="container">
    <div class="main">
	<div id="crumbs">You Are Here: <a href="http://kfar660.com">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://kfar660.com/blog/category/eeoc-reports/">EEOC Reports</a> <span class='delimiter'>&raquo;</span> <span class="current">EEO Report</span></div>	<div class="box_outer">
    <article class="cat_article">
        <h1 class="cat_article_title">EEO Report</h1>
 		 
    <div class="article_meta">
 	       <span class="meta_author">Posted by: <a href="http://kfar660.com/blog/author/large/" title="Posts by KFAR Admin" rel="author">KFAR Admin</a></span>
		       <span class="meta_date">Posted date:  <strong>1, October 11, 2017</strong></span>
       
	       <span class="meta_cat">In:  <strong><a href="http://kfar660.com/blog/category/eeoc-reports/" rel="category tag">EEOC Reports</a></strong></span>
		       <span class="meta_sap">|</span> <span class="meta_comments">comment : <a href="http://kfar660.com/blog/2017/10/11/eeo-report/#respond">0</a></span>
           </div> <!--article meta-->
		    <div id="article_content" class="single_article_content">
   					        <p>As of September 30, 2017, Rob Ingstad Licenses, LLC has fewer than five fulltime (30 hours/week) employees.  Thus, no Annual EEO Report is required.</p>
		<div class="clear"></div>
	 
    </div> <!--Single Article content-->
		
        <div class="single_share">
		                    <div class="single_sh_twitter sh_item">
                <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://kfar660.com/blog/2017/10/11/eeo-report/" data-count="vertical" data-lang="en">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
            </div> <!--Twitter Button-->

		            <div class="single_sh_gplus sh_item">
<!-- Place this tag where you want the +1 button to render -->
<div class="g-plusone" data-size="tall" data-href="http://kfar660.com/blog/2017/10/11/eeo-report/"></div>
    </div> <!--google plus Button-->
    
            <div class="single_sh_facebook sh_item">
                <iframe src="//www.facebook.com/plugins/like.php?locale=en_US&href=http://kfar660.com/blog/2017/10/11/eeo-report/&amp;send=false&amp;layout=box_count&amp;width=48&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:48px; height:62px;" allowTransparency="true"></iframe>
            </div> <!--facebook Button-->

            <div class="single_sh_facebook sh_item">
<a name="fb_share" type="box_count" expr:share_url='http://kfar660.com/blog/2017/10/11/eeo-report/' href="http://www.facebook.com/sharer.php">Share</a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>
            </div> <!--facebook Button-->


            <div class="single_sh_linkedin sh_item">
<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
<script type="IN/Share" data-url="http://kfar660.com/blog/2017/10/11/eeo-report/" data-counter="top"></script>
	    </div> <!--linkedin Button-->

            <div class="single_sh_su sh_item">
<!-- Place this tag where you want the su badge to render -->
<su:badge layout="5" location="http://kfar660.com/blog/2017/10/11/eeo-report/"></su:badge>

<!-- Place this snippet wherever appropriate --> 
 <script type="text/javascript"> 
 (function() { 
     var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true; 
      li.src = 'https://platform.stumbleupon.com/1/widgets.js'; 
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s); 
 })(); 
 </script>
	    </div> <!--stumbleupon Button-->



    </div> <!--single Share-->		
    <div class="dots"></div>
     	    <div class="articles_nav">
        <span class="prev_article"><a href="http://kfar660.com/blog/2014/10/14/kfar-history/" rel="prev"><span>&#8249;</span> Previous</a></span>
        <span class="next_article"> </span>
    </div> <!--Articles Nav-->
         	    <h4 class="author_box_title">About The Author</h4>
    <div class="author_box">
	<img alt='' src='http://0.gravatar.com/avatar/0fbd936559399fb2ff7e73783181e68b?s=67&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0fbd936559399fb2ff7e73783181e68b?s=134&amp;d=mm&amp;r=g 2x' class='avatar avatar-67 photo' height='67' width='67' />    <div class="author_details">
        <h5 class="author_name"><a href="http://kfar660.com/blog/author/large/" title="Posts by KFAR Admin" rel="author">KFAR Admin</a></h5>
        <h5 class="author_title">
                    </h5>
        <p>
                   </p>
    </div> <!--Author Details-->
    <div class="author_info">
        <span class="num_of_entry">Number of Entries :
        14</span>
        <div class="author_connect">
            	   	  		        </div>
    </div> <!--Author Info-->
    </div> <!--Author Box-->
    	        <h4 class="related_box_title">Related posts</h4>
    <div class="related_box">
	<ul class="default">
    	                                   <h5>There is no related posts.</h5>
                                 
	         	    	</ul>
    </div> <!--Related Box-->
     <!--Related Enable-->

<!-- You can start editing here. -->
<div id="comments">

	

</div>
	<div id="respond">

		<h4 id="respond-title">
			Leave a Comment        </h4>
	
			<div class="add_comment">
		<form action="http://kfar660.com/wp-comments-post.php" method="post" id="commentform">
        
        	<div class="cancel-comment-reply">
				<a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2017/10/11/eeo-report/#respond" style="display:none;">Click here to cancel reply.</a>            </div>
	
			
			<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="url">Name*</label></p>

			<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="url">Email*</label></p>

			<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website</label></p>
		
					
			<p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p>
			
			<!--<p class="allowed-tags"><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->
			<p><button class="send_comment" type="submit">Submit Comment</button>
			<input type='hidden' name='comment_post_ID' value='3232' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
				
		</form>
	</div>
		</div>

        </article> <!--End Single Article-->
	</div><!--Box outer-->
        </div> <!--End Main-->
        <aside class="sidebar">
	 	                 		   	    <div class="custom_textwidget">
				<iframe width="300" height="250" frameborder="0" scrolling="no" noresize style="width:300px;height:250px;overflow:hidden;" src="http://ssiadnweb.securenetsystems.net/advertising/on_site_adn.cfm?stationCallSign=KCBF&autoRefresh=false&requestAssetType=M"></iframe>


			  </div>

			
		   	    <div class="custom_textwidget">
				<a href="http://www.eyeclinicoffairbanks.com/" target="blank"><img src="http://wild943.com/wp-content/uploads/2017/03/ecofbx.png" "height=150px width=300px">			  </div>

			
		   	    <div class="custom_textwidget">
				<a href="http://thewoodway.com/" target="blank"><img src="http://wild943.com/wp-content/uploads/2017/03/woodway.png" "height=300px width=300px">			  </div>

			
<div class="box_outer widget_weather_spark"><div class="widget">		<div class="rw-weather" onclick="window.location = 'http://kfar660.com/weather'">
			<h3 class="rw-spark_weather_title">Fairbanks Weather</h3>
						<div class="rw-weather-icon">
				<img src="http://kfar660.com/wp-content/plugins/respondo-weather/images/weather-images/nt_partlycloudy.png"/>
			</div>
			<div class="rw-weatherclear"></div>
			<div class="rw-day-weather-info">Partly Cloudy</div>
			<div class="rw-weatherclear"></div>
			<div id="rw-weather-degree">
				<div class="rw-degree-section">
					<div class="rw-weatherclear" style="height:10px;"></div>
					<span class="rw-degree-temp-value"><span class="rw-degree-temp">temp</span>29<img src="http://kfar660.com/wp-content/plugins/respondo-weather/images/degree.png" style="vertical-align:top;width:7px;height:7px;"/></span>
				</div>
				<div class="rw-degree-section">
					<div class="rw-weatherclear" style="height:7px;"></div>
					<span class="rw-high-degree-value">High 43<img src="http://kfar660.com/wp-content/plugins/respondo-weather/images/high-degree.png" style="vertical-align:top;width:5px;height:5px;"/></span>
					<div class="rw-weatherclear" style="height:9px;"></div>
					<span class="rw-low-degree-value">Low 36<img src="http://kfar660.com/wp-content/plugins/respondo-weather/images/low-degree.png" style="vertical-align:top;width:5px;height:5px;"/></span>
				</div>
			</div>
			<div class="rw-weatherclear"></div>
			<div id="rw-sunrisesection">
				<span>Sunrise <strong style="color:#2f2f2f">8:36 AM</strong></span> 
				<span>Sunset <strong style="color:#2f2f2f">6:38 PM</strong></span>
			</div>
			<div class="rw-weatherclear"></div>
			<div class="rw-spark_weather_title-widget">Thursday, October 12th 2017</div>
		</div>
		<div class="rw-weatherclear"></div>
		</div></div><div class="box_outer Like-box"><div class="widget"><h3 class="widget_title">Facebook</h3><div class="wid_border"></div>                <div class="like_box_footer" >
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/LocalTalkRadio?fref=ts#!/LocalTalkRadio?fref=ts&amp;width=283&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23acb7d1&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:283px; height:258px;" allowTransparency="true"></iframe>
                </div><!--like_box_footer-->
			
</div></div><div class="box_outer widget_rss"><div class="widget"><h3 class="widget_title"><a class="rsswidget" href="http://feeds.foxnews.com/foxnews/latest"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://kfar660.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.foxnews.com/">Fox News</a></h3><div class="wid_border"></div><ul><li><a class='rsswidget' href='http://www.foxnews.com/opinion/2017/10/12/cal-thomas-students-at-seattle-law-school-are-being-denied-well-rounded-education-by-free-speech-police.html'>Cal Thomas: Students at Seattle Law School are being denied a well-rounded education by the free speech police</a></li><li><a class='rsswidget' href='http://www.foxnews.com/entertainment/2017/10/11/jonbenet-ramseys-father-suing-cbs-over-tv-report.html'>JonBenet Ramsey&#039;s father suing CBS over TV report</a></li><li><a class='rsswidget' href='http://www.foxnews.com/politics/2017/10/11/trump-says-about-time-after-nfls-goodell-calls-on-players-to-stand-for-anthem.html'>Trump says &#039;about time&#039; after NFL&#039;s Goodell calls on players to stand for anthem</a></li><li><a class='rsswidget' href='http://www.foxnews.com/politics/2017/10/11/trump-slams-disgusting-press-threatens-to-go-after-licenses-nbc-and-networks.html'>Trump threatens to target licenses of &#039;NBC and the Networks&#039; after nuclear arsenal report</a></li><li><a class='rsswidget' href='http://www.foxnews.com/us/2017/10/11/nyc-home-invasion-turns-deadly-for-elderly-couple.html'>NYC home invasion turns deadly for elderly couple</a></li></ul></div></div><div class="box_outer widget_rss"><div class="widget"><h3 class="widget_title"><a class="rsswidget" href="http://www.newsminer.com/search/?q=&#038;t=article&#038;l=10&#038;d=&#038;d1=&#038;d2=&#038;s=start_time&#038;sd=desc&#038;c=news,news/*&#038;f=rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://kfar660.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.newsminer.com/search/?q=&#038;t=article&#038;l=10&#038;d=&#038;d1=&#038;d2=&#038;s=start_time&#038;sd=desc&#038;c=news,news/*&#038;f=rss">Fairbanks Newsminer</a></h3><div class="wid_border"></div><ul><li><a class='rsswidget' href='http://www.newsminer.com/news/alaska_news/members-of-congress-urge-protections-for-alaska-fishery/article_febb6eed-a0a9-582c-b45d-9e8cf624e799.html'>Members of Congress urge protections for Alaska fishery</a></li><li><a class='rsswidget' href='http://www.newsminer.com/news/national/the-latest-whole-town-of-calistoga-ordered-to-evacuate/article_53ffe1b2-4073-57b5-8826-dd5bb54be559.html'>The Latest: Whole town of Calistoga ordered to evacuate</a></li><li><a class='rsswidget' href='http://www.newsminer.com/news/national/pressure-mounts-for-vegas-police-to-explain-response-time/article_1c84e6fc-7073-58c6-bc34-6f373d3eaebf.html'>Pressure mounts for Vegas police to explain response time</a></li><li><a class='rsswidget' href='http://www.newsminer.com/news/national/catastrophic-event-deadly-california-fires-explode-again/article_ba5c3fad-b24f-5c4c-b588-55980b91b334.html'>&#039;Catastrophic event&#039;: Deadly California fires explode again</a></li><li><a class='rsswidget' href='http://www.newsminer.com/news/national/tech-and-health-care-stocks-take-indexes-back-to-records/article_5b507f48-e69f-5a18-84db-b572a07e4d89.html'>Tech and health care stocks take indexes back to records</a></li></ul></div></div><div class="box_outer widget_polls-widget"><div class="widget"><h3 class="widget_title">Polls</h3><div class="wid_border"></div>Sorry, there are no polls available at the moment.</div></div>	            </aside> <!--End Sidebar-->
            </div> <!--End Container-->
 <div class='box_banner add-after-content' style='text-align: center;width:100%;overflow:hidden'><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div> <!--End Inner-->
<div id='mobilead'><span><!-- Either there are no banners, they are disabled or none qualified for this location! --></span></div><footer id="footer">
    <div class="footer_wrap">
        <div class="foot_border"></div>
    <div class="inner">
 	     			<div class="one_fourth">
		<div class="widget widget_categories"><h3 class="widget_title">Categories</h3>		<ul>
	<li class="cat-item cat-item-46"><a href="http://kfar660.com/blog/category/audio-archives/" title="audio archives">Audio Archives</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://kfar660.com/blog/category/contact-information-2/" title="Contact Information">Contact Information</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://kfar660.com/blog/category/dave-ramsey/" title="Dave Ramsey">Dave Ramsey</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://kfar660.com/blog/category/eeoc-reports/" title="EEOC Information
">EEOC Reports</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://kfar660.com/blog/category/events/" title="KFAR sponsored events, happenings, community activities, etc.">Events</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://kfar660.com/blog/category/joe-navas-shooters-corner/" title="Joe Nava&#039;s Shooters&#039; Corner">Joe Nava&#039;s Shooters&#039; Corner</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://kfar660.com/blog/category/chat/" title="chat room">KFAR Chat</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://kfar660.com/blog/category/lars-larson/" title="Lars Larson">Lars Larson</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://kfar660.com/blog/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://kfar660.com/blog/category/patriots-lament/" title="Patriot&#039;s Lament">Patriot&#039;s Lament</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://kfar660.com/blog/category/problem-corner/" title="Problem Corner">Problem Corner</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://kfar660.com/blog/category/on-air-schedule/" title="KFAR Program On-Air Schedule">Schedule</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://kfar660.com/blog/category/sean-hannity/" title="Sean Hannity">Sean Hannity</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://kfar660.com/blog/category/the-glenn-beck-show/" title="The Glenn Beck Show">The Glenn Beck Show</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://kfar660.com/blog/category/the-michael-dukes-show/" title="The Michael Dukes Show">The Michael Dukes Show</a>
</li>
		</ul>
</div>			</div>
			<div class="one_fourth">
		<div class="widget mom_comments"><h3 class="widget_title">Comments</h3>
		<ul class="blog_posts_widget">
                   		                        <li class="blog_post">
                                <a class="rc_img" href="http://kfar660.com/blog/2013/02/24/the-michael-dukes-show/#comment-367" title="Terry Moore on The Michael Dukes Show"><img alt='' src='http://0.gravatar.com/avatar/60e8830bf0f4e4764d1f2908317a7aea?s=59&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/60e8830bf0f4e4764d1f2908317a7aea?s=118&amp;d=mm&amp;r=g 2x' class='avatar avatar-59 photo' height='59' width='59' /></a>
                            
                                <p><a href="http://kfar660.com/blog/2013/02/24/the-michael-dukes-show/#comment-367" title="Terry Moore on The Michael Dukes Show">Terry Moore:
                        This immigration bill is going to change this country forever, and wha ... 

				</a></p>
                        </li>

                                                <li class="blog_post">
                                <a class="rc_img" href="http://kfar660.com/blog/2013/02/24/the-michael-dukes-show/#comment-287" title="Terry Moore on The Michael Dukes Show"><img alt='' src='http://0.gravatar.com/avatar/60e8830bf0f4e4764d1f2908317a7aea?s=59&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/60e8830bf0f4e4764d1f2908317a7aea?s=118&amp;d=mm&amp;r=g 2x' class='avatar avatar-59 photo' height='59' width='59' /></a>
                            
                                <p><a href="http://kfar660.com/blog/2013/02/24/the-michael-dukes-show/#comment-287" title="Terry Moore on The Michael Dukes Show">Terry Moore:
                        Doug Stephan's Good Day cant stand this show....and who is this Andy f ... 

				</a></p>
                        </li>

                                                <li class="blog_post">
                                <a class="rc_img" href="http://kfar660.com/blog/2013/02/24/contact-information/#comment-191" title="large on Contact Information"><img alt='' src='http://0.gravatar.com/avatar/0fbd936559399fb2ff7e73783181e68b?s=59&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0fbd936559399fb2ff7e73783181e68b?s=118&amp;d=mm&amp;r=g 2x' class='avatar avatar-59 photo' height='59' width='59' /></a>
                            
                                <p><a href="http://kfar660.com/blog/2013/02/24/contact-information/#comment-191" title="large on Contact Information">large:
                        Click on the CONTACT INFORMATION button that drops down when your curs ... 

				</a></p>
                        </li>

                                                <li class="blog_post">
                                <a class="rc_img" href="http://kfar660.com/blog/2013/02/24/contact-information/#comment-190" title="Wendy Ward on Contact Information"><img alt='' src='http://1.gravatar.com/avatar/a3831487d877f6be75cac6ae8afbe5e1?s=59&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a3831487d877f6be75cac6ae8afbe5e1?s=118&amp;d=mm&amp;r=g 2x' class='avatar avatar-59 photo' height='59' width='59' /></a>
                            
                                <p><a href="http://kfar660.com/blog/2013/02/24/contact-information/#comment-190" title="Wendy Ward on Contact Information">Wendy Ward:
                        How do I log on? ... 

				</a></p>
                        </li>

                                                
                        
                    </ul>
</div>			</div>
			<div class="one_fourth">
		<div class="widget mom_custom_text"><h3 class="widget_title">Privacy Policy</h3>		   	    <div class="custom_textwidget">
				We use third-party advertising companies to serve ads when you visit our Website. These companies may use information (not including your name, address email address or telephone number) about your visits to this and other Web sites in order to provide advertisements about goods and services of interest to you. If you would like more information about this practice and to know your choices about not having this information used by these companies, <a href="http://www.networkadvertising.org/">click here</a>.			  </div>

			
</div>			</div>
			<div class="one_fourth last">
		<div class="widget mom_custom_text">		   	    <div class="custom_textwidget">
				<iframe width="160" height="600" frameborder="0" scrolling="no" noresize style="width:160px;height:600px;overflow:hidden;" src="http://ssiadnweb.securenetsystems.net/advertising/on_site_adn.cfm?stationCallSign=KCBF&autoRefresh=false&requestAssetType=Y"></iframe>			  </div>

			
</div>			</div>
	        </div> <!--End Inner-->
    </div> <!--footer wrap-->
</footer> <!--End Footer-->
<div class="bottom_bar">
    <div class="inner">

            <ul class="social_icons">
        
                <li class="facebook"><a href="http://www.facebook.com/LocalTalkRadio?fref=ts#!/LocalTalkRadio?fref=ts">facebook</a></li>        
        
        
        
                             <li class="rss"><a href="http://kfar660.com/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul><p class="copyrights"></p>
    </div> <!--End Inner-->
</div> <!--end bottom Bar-->
<script type='text/javascript' src='http://kfar660.com/wp-content/themes/goodnews/js/custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
timely.define( 'ai1ec_calendar', {"export_url":"webcal:\/\/kfar660.com\/?plugin=all-in-one-event-calendar&controller=ai1ec_exporter_controller&action=export_events&cb=1199009694","fonts":[{"name":"League Gothic","url":"http:\/\/kfar660.com\/wp-content\/themes-ai1ec\/vortex\/font_css\/font-league-gothic.css"},{"name":"fontawesome","url":"http:\/\/kfar660.com\/wp-content\/themes-ai1ec\/vortex\/font_css\/font-awesome.css"}]} );
/* ]]> */
</script>
<script type='text/javascript' src='http://kfar660.com/wp-content/plugins/all-in-one-event-calendar/app/view/admin/js/pages/common_frontend.js?ver=1.10-standard'></script>
<script type='text/javascript' src='http://kfar660.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/kfar660.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kfar660.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.69'></script>
<script type='text/javascript' src='http://kfar660.com/wp-content/themes/goodnews/builder/js_composer/assets/js_composer_front.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://kfar660.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</div> <!--End Fixed-->
<div class="scrollTo_top">
    <a title="Scroll to top" href="#">
    	    <img src="http://kfar660.com/wp-content/themes/goodnews/images/up.png" alt="Scroll to top">
        </a>
</div>

<script type="application/javascript">if(window===top){var CE_Player=new Object({stationCallSign:'KFAR',position:'bottom',autostart:true,playerlocation:'radio',fullPlayer:'v5'});document.write('<script src="http://radio.securenetsystems.net/ce/js/playerwidget.min.js?'+Math.random()+'"><\/script>');}</script>
</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'p3plcpnl1023'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
